Proper study guides for Most up-to-date Cisco CCIE SP Written v4.0 certified begins with Cisco 400-201 preparation products which designed to deliver the Simulation 400-201 questions by making you pass the 400-201 test at your first time. Try the free 400-201 demo right now.

Q21. What are three actions that the control word performs in MPLS AToM? (Choose three.) 

A. is used to identify the VC label 

B. is used for padding small packets 

C. preserves the sequence of the transported frames 

D. facilitates the load balancing of AToM packets in the MPLS backbone network 

E. carries control bits of the Layer 3 header of the transported protocol 

F. is used to identify the tunnel label 

Answer: B,C,D 

Explanation: https://ccdewiki.wordpress.com/2013/05/28/control-word-on-atom/ 


Q22. Refer to the exhibit. 

Two ISPs have decided to implement MPLS Inter-AS TE. All routers have full reachability to all subnets. RSVP and MPLS TE have been enabled in all routers interfaces in both ISPs, yet Tunnel 14 is not up Which configuration will fix this issue? 

A. On R1, apply the command: 

interface Tunnel14 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.4 nbr-igp-id ospf 10.10.10.1 

B. On R1, apply the command: 

interface Tunnel14 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.4 nbr-igp-id isis 10.0000.0000.0004.00 

C. On R1. apply the command: 

interface Tunnel 14 

tunnel mpls traffic-eng path-option 1 dynamic 

D. I On R2. apply the command: 

interface Fa0/1 

ip router isis 

router ospf 1 

redistribute isis subnets 

On R3, apply the command: 

interface Fa0/1 

ip ospf 1 area 0 

router isis 

redistribute ospf 1 

E. On R2, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.3 nbr-igp-id ospf 10.10.10.2 

On R3, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.2 nbr-igp-id isis 10.0000.0000.0003.00 

F. On R2, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.3 nbr-igp-id isis 10.0000.0000.0003.00 

On R3, apply the command: 

interface Fa0/1 

mpls traffic-eng passive-interface nbr-te-id 10.10.10.2 nbr-igp-id ospf 10.10.10.2 

Answer:


Q23. Refer to the exhibit. 

All routers have OSPF adjacency with the directly connected routers, yet RC cannot receive OSPF updates from Area 0 To fix this issue, which configuration should be applied? 

A. On RD router 

router ospf 1 

area 1 virtual-link 3.3.3.3 

On RB router: 

router ospf 1 

area 1 virtual-link 4.4.4.4 

B. On RC router. 

router ospf 1 

area 2 virtual-link 3.3.3.3 

On RB router: 

router ospf 1 

area 2 virtual-link 2.2.2.2 

C. On RC router 

router ospf 1 

area 0 virtual-link 1.1.1.1 

On RA router: 

router ospf 1 

area 2 virtual-link 2.2.2.2 

D. On RD router: 

router ospf 1. 

area 1 virtual-link 1.1.1.1 

On RA router: 

router ospf 1 areal virtual-link 4.4.4.4 

Answer:


Q24. Which two statements about 10 Gigabit Ethernet WAN PHY mode are true? (Choose two.) 

A. The signal maps to an OC-192c/STM-64c payload. 

B. The nominal speed is 9.95328 Gbps. 

C. It is compatible with Packet Ethernet over SONET. 

D. The signal maps to an OC-768c/STM-256c payload. 

E. It is compatible with Packet over SONET. 

F. The nominal speed is 10.3125 Gbps. 

Answer: A,B 

Explanation: https://en.wikipedia.org/wiki/10_Gigabit_Ethernet 


Q25. An engineer needs to implement changes to Router_A during a maintenance window. The engineer first saves the running-configuration of all routers to the local disk0, then applies the required configuration changes. However, during post checks, the engineer realizes the implementation was deployed on Router_B instead. 

Which command should the engineer apply to reverse the changes made during the maintenance window? 

A. configure revert disk0:myconfig-1 

B. configure reload ditk0:myconfig-1 

C. configure copy disk0:myconfig-1 

D. configure replace disk0:myconfig-1 

Answer:

Explanation: http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/config-mgmt/configuration/15-sy/config-mgmt-15-sy-book/cm-config-rollback-confirmed-change.html 


Q26. Which are the three benefits of using the Yang model? (Choose three.) 

A. Reduce lab footprint 

B. Improve access to resources 

C. Support interoperability that provides a standard way to model management data 

D. Support simplified network management applications 

E. Provide a scale virtual lab environment 

F. Support programmatic interfaces 

Answer: C,D,F 

Explanation: https://tools.ietf.org/html/rfc6020#page-11 


Q27. When troubleshooting a DoS attack, a support engineer finds a huge number of packets that are destined to one of the core routers interface IP address. By the time the packets reach this core router, they have a TTL of 0. Based on Cisco platform running IOS 15.3S, which technique is most effective in resolving this problem 

A. Configure LPTS. 

B. Configure an ACL on the core router interface. 

C. Configure CoPP on the core router. 

D. Configure policing on PE routers. 

E. Configure a receive ACL on the core router. 

Answer:


Q28. In which three ways do PE routers manage multiple customers in MPLS VRF environments? (Choose three.) 

A. Route targets are configured that allow the PE to uniquely identify the customer routes in MP-BGP 

B. PE routers use route distinguishers to tag routes for importing and exporting into customer VRFs. 

C. PE routers use PE-CE routing protocols to manage routing with client VRF devices. 

D. PE routers use route targets to tag routes for importing and exporting into customer VRFs. 

E. Route distinguishes are configured that allow the PE to uniquely identify the customer routes in MP-BGP. 

F. PE routers use PE-PE routing protocols to manage routing with client VRF devices. 

Answer: C,D,E 


Q29. A Service Provider provides a Layer 2 connection that is based on IEEE 802.1ad. When the customer tries to access a switch at the other side of the link by using SSH, the connection fails. What is the cause of this failure? 

A. The Service Provider omitted the command l2protocol-tunnel stp. 

B. The Service Provider omitted the command l2protocol-tunnel vtp. 

C. The Service Provider omitted the command vlan dot1q tag native. 

D. The Service Provider omitted the command spanning-tree bpdufilter enable. 

Answer:

Explanation: https://ccieblog.co.uk/qinq/802-1q-tunnelling-qinq 


Q30. Refer to the exhibit. 

ABC and XY2 MPLS VPN customers require Internet access. An ISP engineer deployed the solution on PE1 device. Which statement about CEs connectivity to Internet is true? 

A. Only CE-XYZ will have connectivity 

B. Neither CE will have connectivity, as IAR does not have route back to the subnet used on NAT configuration. 

C. Both CEs will have connectivity. 

D. Only CE-ABC will have connectivity. 

E. Neither CE will have connectivity, as both CEs are using the same subnet used on NAT configuration. 

Answer: