It is more faster and easier to pass the Cisco 200-101 exam by using Validated Cisco Interconnecting Cisco Networking Devices Part 2 (ICND2) questuins and answers. Immediate access to the Refresh 200-101 Exam and find the same core area 200-101 questions with professionally verified answers, then PASS your exam with a high score now.

Online Cisco 200-101 free dumps demo Below:

NEW QUESTION 1

What is the advantage of using a multipoint interface instead of point-to-point subinterfaces
when configuring a Frame Relay hub in a hub-and-spoke topology?

  • A. It avoids split-horizon issues with distance vector routing protocols.
  • B. IP addresses can be conserved if VLSM is not being used for subnetting.
  • C. A multipoint interface offers greater security compared to point-to-point subinterface configurations.
  • D. The multiple IP network addresses required for a multipoint interface provide greater addressing flexibility over point-to-point configurations.

Answer: B

Explanation:
You do not have to assign a separate subnet per sub-interface .if you're using a Class A network (10.x.x.x/8), you blow the whole network on a few connections (if you used VLSM, you could use a better mask, limit the addresses used). if you used 10.0.0.0/8, you would not be assigning the entire /8 to a single network. You would select a subnet mask for the network and then, youwould have to use that mask with all subnets of the network. So if you chose a /24 mask, that would mean that you would have to use a /24 mask for even point-to-point links.

NEW QUESTION 2

What is the purpose of Inverse ARP?

  • A. to map a known IP address to a MAC address
  • B. to map a known DLCI to a MAC address
  • C. to map a known MAC address to an IP address
  • D. to map a known DLCI to an IP address
  • E. to map a known IP address to a SPID
  • F. to map a known SPID to a MAC address

Answer: D

Explanation:
http://www.ciscopress.com/articles/article.asp?p=170741&seqNum=4
Frame-Relay (a Layer 2 protocol) uses Inverse-Arp to map a know Layer 2 Address (DLCI) to a unknow Layer 3 Address.
Dynamic Mapping
Dynamic address mapping relies on the Frame Relay Inverse Address Resolution Protocol (Inverse ARP), defined by RFC 1293, to resolve a next hop network protocol address to a local DLCI value. The Frame Relay router sends out Inverse ARP requests on its Frame Relay PVC to discover the protocol address of the remote device connected to the Frame
Relay network. The responses to the Inverse ARP requests are used to populate an address-to-DLCI mapping table on the Frame Relay router or access server. The router builds and maintains this address-to-DLCImapping table, which contains all resolved Inverse ARP requests, including both dynamic and static mapping entries.
When data needs to be transmitted to a remote destination address, the router performs a lookup on its routing table to determine whether a route to that destination address exists and the next hop address or directly connected interface to use in order to reach that destination. Subsequently, the router consults its address-to-DLCI mapping table for the local DLCI that corresponds to the next hop address. Finally, the router places the frames targeted to the remote destination on its identified outgoing local DLCI.
On Cisco routers, dynamic Inverse ARP is enabled by default for all network layer protocols enabled on the physical interface. Packets are not sent out for network layer protocols that are not enabled on the physical interface. For example, no dynamic Inverse ARP resolution is performed for IPX if ipx routing is not enabled globally and there is no active IPX address assigned to the interface. Because dynamic Inverse ARP is enabled by default, no additional Cisco IOS command is required to enable it on an interface.
Example 4-16 shows the output of the show frame-relay map privileged EXEC mode command. The addressto-DLCI mapping table displays useful information. The output of the command shows that the next hop address 172.16.1.2 is dynamically mapped to the local DLCI 102, broadcast is enabled on the interface, and the interface's status is currently active.
NOTE
After enabling Frame Relay on the interface, the Cisco router does not perform Inverse ARP until IP routing is enabled on the router. By default, IP routing is enabled on a Cisco router. If IP routing has been turned off, enable IP routing with the ip routing command in the global configuration mode. After IP routing is enabled, the router performs Inverse ARP and begins populating the address-to-DLCI mapping table with resolved entries.

NEW QUESTION 3
CORRECT TEXT
200-101 dumps exhibit
200-101 dumps exhibit
200-101 dumps exhibit
Attention:
In practical examinations, please note the following, the actual information will prevail.
1. Name of the router is xxx
2. Enable secret password is xxx
3. Password In access user EXEC mode using the console is xxx
4. The password to allow telnet access to the router is xxx
5. IP information

  • A.

Answer: Router>enable

Explanation:
Router#config terminal
Router(config)#hostname Gotha
Gotha(config)#enable secret mi222ke
Gotha(config)#line console 0
Gotha(config-line)#password G8tors1
Gotha(config-line)#exit
Gotha(config)#line vty 0 4
Gotha(config-line)#password dun63lap
Gotha(config-line)#login
Gotha(config-line)#exit
Gotha(config)#interface fa0/0
Gotha(config-if)#no shutdown
Gotha(config-if)#ip address 209.165.201.4 255.255.255.224
Gotha(config)#interface s0/0/0
Gotha(config-if)#ip address 192.0.2.190 255.255.255.240
Gotha(config-if)#no shutdown
Gotha(config-if)#exit
Gotha(config)#router rip
Gotha(config-router)#version 2
Gotha(config-router)#network 209.165.201.0
Gotha(config-router)#network 192.0.2.176
Gotha(config-router)#end
Gotha#copy running-config startup-config

NEW QUESTION 4

Which PPP subprotocol negotiates authentication options?

  • A. NCP
  • B. ISDN
  • C. SLIP
  • D. LCP
  • E. DLCI

Answer: D

Explanation:
A protocol that establishes, configures, and tests data link connections used by the PPP Link Control Protocol offers PPP encapsulation different options, including the following: Authentication - options includes PAP and CHAP Compression - Data compression
increases the throughput on a network link, by reducing the amount of data that must be transmitted. Error Detection -Quality and Magic numbers are used by PPP to ensure a reliable, loop-free data link.
Multilink - Supported in IOS 11.1 and later, multilink is supported on PPP links between Cisco routers. This splits the load for PPP over two or more parallel circuits and is called a bundle.

NEW QUESTION 5

What are three reasons that an organization with multiple branch offices and roaming users might implement a Cisco VPN solution instead of point-to-point WAN links? (Choose three.)

  • A. reduced cost
  • B. better throughput
  • C. broadband incompatibility
  • D. increased security
  • E. scalability
  • F. reduced latency

Answer: ADE

Explanation:
Enhance Productivity and Cut Costs
Cisco VPN solutions provide exceptional security through encryption and authentication technologies that protect data in transit from unauthorized access and attacks. A Cisco VPN helps you:
Use highly secure communications, with access rights tailored to individual users
Quickly add new sites or users, without significantly expanding your existing infrastructure Improve productivity by extending corporate networks, applications, and collaboration tools Reduce communications costs while increasing flexibility

NEW QUESTION 6

Which of these represents an IPv6 link-local address?

  • A. FE80::380e:611a:e14f:3d69
  • B. FE81::280f:512b:e14f:3d69
  • C. FEFE:0345:5f1b::e14d:3d69
  • D. FE08::280e:611:a:f14f:3d69

Answer: A

Explanation:
Understanding IPv6 Link Local Address Reference:
http://www.cisco.com/en/US/tech/tk872/technologies_configuration_example09186a0080b a1d07.shtml
The purpose of this document is to provide an understanding of IPv6 Link-local address in a network. A linklocal address is an IPv6 unicast address that can be automatically configured on any interface using the linklocal prefix FE80::/10 (1111 1110 10) and the interface identifier in the modified EUI-64 format. Link-local addresses are not necessarily bound to the MAC address (configured in a EUI-64 format). Link-local addresses can also be manually configured in the FE80::/10 format using the ipv6 address link-local command.

NEW QUESTION 7

Refer to the exhibit.
200-101 dumps exhibit
Which two statements are true about interVLAN routing in the topology that is shown in the exhibit? (Choose two.)

  • A. Host E and host F use the same IP gateway address.
  • B. Router1 and Switch2 should be connected via a crossover cable.
  • C. Router1 will not play a role in communications between host A and host D.
  • D. The FastEthernet 0/0 interface on Router1 must be configured with subinterfaces.
  • E. Router1 needs more LAN interfaces to accommodate the VLANs that are shown in the exhibit.
  • F. The FastEthernet 0/0 interface on Router1 and the FastEthernet 0/1 interface on Switch2 trunk ports must be configured using the same encapsulation type.

Answer: DF

Explanation:
http://www.cisco.com/en/US/tech/tk389/tk815/technologies_configuration_example09186a 00800949fd.shtml

NEW QUESTION 8

What can be done to secure the virtual terminal interfaces on a router? (Choose two.)

  • A. Administratively shut down the interface.
  • B. Physically secure the interface.
  • C. Create an access list and apply it to the virtual terminal interfaces with the access-group command.
  • D. Configure a virtual terminal password and login process.
  • E. Enter an access list and apply it to the virtual terminal interfaces using the access-class command.

Answer: DE

Explanation:
It is a waste to administratively shut down the interface. Moreover, someone can still access the virtual terminal interfaces via other interfaces -> A is not correct.
We can not physically secure a virtual interface because it is “virtual” -> B is not correct. To apply an access list to a virtual terminal interface we must use the “access-class” command. The “access-group” command is only used to apply an access list to a physical interface -> C is not correct; E is correct.
The most simple way to secure the virtual terminal interface is to configure a username & password to prevent unauthorized login -> D is correct.

NEW QUESTION 9

Which command allows you to verify the encapsulation type (CISCO or IETF) for a Frame Relay link?

  • A. show frame-relay lmi
  • B. show frame-relay map
  • C. show frame-relay pvc
  • D. show interfaces serial

Answer: B

Explanation:
map will show frame relay encapsulation (cisco or ietf) http://www.cisco.com/en/US/docs/ios/12_2/wan/command/reference/wrffr4.html#wp102934 3
"show frame-relay map" will show frame relay encapsulation type (CISCO or IETF)
200-101 dumps exhibit

NEW QUESTION 10

Refer to the exhibit.
200-101 dumps exhibit
The following commands are executed on interface fa0/1 of 2950Switch.
2950Switch(config-if)# switchport port-security
2950Switch(config-if)# switchport port-security mac-address sticky
2950Switch(config-if)# switchport port-security maximum 1
The Ethernet frame that is shown arrives on interface fa0/1. What two functions will occur when this frame is received by 2950Switch? (Choose two.)

  • A. The MAC address table will now have an additional entry of fa0/1 FFFF.FFFF.FFFF.
  • B. Only host A will be allowed to transmit frames on fa0/1.
  • C. This frame will be discarded when it is received by 2950Switch.
  • D. All frames arriving on 2950Switch with a destination of 0000.00aa.aaaa will be forwarded out fa0/1.
  • E. Hosts B and C may forward frames out fa0/1 but frames arriving from other switches will not be forwarded out fa0/1.
  • F. Only frames from source 0000.00bb.bbbb, the first learned MAC address of 2950Switch, will be forwarded out fa0/1.

Answer: BD

NEW QUESTION 11

Which two states are the port states when RSTP has converged? (Choose two.)

  • A. discarding
  • B. listening
  • C. learning
  • D. forwarding
  • E. disabled

Answer: AD

Explanation:
Understanding Rapid Spanning Tree Protocol (802.1w)
http://www.cisco.com/en/US/tech/tk389/tk621/technologies_white_paper09186a0080094cf a.shtml
Port States
There are only three port states left in RSTP that correspond to the three possible operational states. The 802.1D disabled, blocking, and listening states are merged into a unique 802.1w discarding state.
RSTP only has 3 port states which are discarding, learning and forwarding. When RSTP has converged there are only 2 port states left: discarding and forwarding.
200-101 dumps exhibit

NEW QUESTION 12

Refer to the exhibit.
200-101 dumps exhibit
What information about the interfaces on the Main_Campus router is true?

  • A. The LAN interfaces are configured on different subnets.
  • B. Interface FastEthernet 0/0 is configured as a trunk.
  • C. The Layer 2 protocol of interface Serial 0/1 is NOT operational.
  • D. The router is a modular router with five FastEthernet interfaces.
  • E. Interface FastEthernet 0/0 is administratively deactivated.

Answer: B

Explanation:
Interface fa0/0 breaks into sub-interfaces and Main_Campus router is connected with switch via fa0/0 .Subinterfaces configured with different subnet mask so the seem switch has multiple vlans and allows communication between these VLAN's. For routing and inter- vlan we need to configure a trunk port. So B will be the correct answer.

NEW QUESTION 13
DRAG DROP
200-101 dumps exhibit


Solution:
Enhanced Interior Gateway Routing Protocol (EIGRP) is a Cisco proprietary routing protocol, so it is vendor-specific. By default, EIGRP internal routes have an administrative distance value of 90.
OSPF uses cost as its metric. By default, the cost of an interface is calculated based on bandwidth with the formula cost= 10000 0000/bandwidth (in bps). OSPF elects a DR on each broadcast and nonbroadcast multiaccess networks (like Ethernet and Frame Relay environments, respectively). It doesn’t elect a DR on point-to-point link (like a serial WAN).

Does this meet the goal?
  • A. Yes
  • B. Not Mastered

Answer: A

NEW QUESTION 14

Refer to the exhibit.
200-101 dumps exhibit
Why has this switch not been elected the root bridge for VLAN1?

  • A. It has more than one interface that is connected to the root network segment.
  • B. It is running RSTP while the elected root bridge is running 802.1d spanning tree.
  • C. It has a higher MAC address than the elected root bridge.
  • D. It has a higher bridge ID than the elected root bridge.

Answer: D

Explanation:
http://www.cisco.com/en/US/tech/tk389/tk621/technologies_tech_note09186a008009482f.s html
When a switch receives a BPDU, it first compares priority, the lower number wins. If a tie, compare MAC, the smaller one wins. Here Switch has 32769 priority which is greater than 20481 so switch will not elect for root bridge. It says the bridge priority for Switch is 32769, andthe root priority is 20481. Which means that some other switch has the lower priority and won the election for VLAN 1.

NEW QUESTION 15

Refer to the exhibit.
200-101 dumps exhibit
Given the output shown from this Cisco Catalyst 2950, what is the reason that interface FastEthernet 0/10 is not the root port for VLAN 2?

  • A. This switch has more than one interface connected to the root network segment in VLAN 2.
  • B. This switch is running RSTP while the elected designated switch is running 802.1d Spanning Tree.
  • C. This switch interface has a higher path cost to the root bridge than another in the topology.
  • D. This switch has a lower bridge ID for VLAN 2 than the elected designated switch.

Answer: C

Explanation:
These four parameters are examined in order to make root bridge , root port , designated port. Other switch has lowest Sending Bridge ID or Sending Port ID so vlan 2 is not the root port.
*1. A lower Root Bridge ID
*2. A lower path cost to the Root
*3. A lower Sending Bridge ID
*4. A lower Sending Port ID

NEW QUESTION 16
......

Thanks for reading the newest 200-101 exam dumps! We recommend you to try the PREMIUM 2passeasy 200-101 dumps in VCE and PDF here: https://www.2passeasy.com/dumps/200-101/ (60 Q&As Dumps)